Re: Preugrade worked but release still shows previous

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, Feb 16, 2011 at 9:18 AM, Claude Jones
<[email protected]> wrote:
> Ran preupgrade last night on an F13 box to move to F14. It seems
> to have worked well. Packages were downloaded and installed, and I
> was able to boot and log in. However, when I run:
>
> # uname -a
> Linux lj-124.levitjames.com 2.6.33.5-112.fc13.i686 #1 SMP Thu May
> 27 03:11:56 UTC 2010 i686 i686 i386 GNU/Linux
>
> I'm still showing fc13 - or am I misreading something?

Is it possible that since your F13 install was probably fully updated
that your F13 kernel was newer than the F14 kernel?

I would worry less about packages still showing "fc13" unless they are
from 3rd party or orphaned packages and worry more that all of your
repos are showing the correct version.

Richard
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux