Re: no sound in FC 14

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




> First. What are you doing, what is your setup?
> Are you trying to make the sound go through HDMI to the TV, through SPDIF to
> an external amplifier/home theater, or just an amplifier with Line In
> inputs.
>
> It does mather...
>
> JP
>
> On Thu, Jan 13, 2011 at 5:05 PM, CAPT Dave Giurintano, USPHS-retired
> <[email protected]> wrote:
>>
>> I have tried everything. Nothing is muted. I reinstalled pulse audio.
>> Still no sound. Videos work great but no sound.
>>
>> Any suggestions of where to look or what to try would be appreciated.

I was not clear enough. No sound when running movie player or you tube videos. My kernel is

Linux 2.6.35.10-74.fc14.i686
. When I run the pulse audio volume control with a wmv file running in movie player the sound level moves but no sound is coming out of the speakers. Thanks.


alsamixer is a great tool for this sort of troubleshooting.

I wasn't able to get my sound working with my SiS chipset.  I eventually 
just put in an old C-Media card we had lying around; works fine.

I ran alsamixer and all  volume levels are at 100%. Still no sound. Things worked fine last week. But stopped working around Tuesday. Other than installing updates, I haven't changed anything.
Thanks for suggestions.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux