Re: fedora 14 & compiz

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 6 January 2011 15:59, Zoltan Hoppar <[email protected]> wrote:
> I have similar problem, when I close the lid, suspend is not working.
> Possibly the same bug. (I have Probook 4515s)
>
> Zoltan
>
> 2011/1/6 Roger K. Wells <[email protected]>:
>> Hello,
>>
>> I recently turned on the Compiz desktop effects and suspend stopped
>> working.  At least I think this is the correlation.  The PC just hangs
>> until I use the power switch.  Has any one else observed this?
>> uname -a: Linux rwells-f14 2.6.35.10-74.fc14.x86_64 #1 SMP Thu Dec 23
>> 16:04:50 UTC 2010 x86_64 x86_64 x86_64 GNU/Linux
>>
>> machine is Lenovo X200 (Intel graphics)
>>
>> --

I think I have the same problem as Zoltan - my HP laptop also does not
respond to the lid closing. This has been the case for f13 and f14 -
it worked well for f12. The laptop has an nvidia graphics card - i see
the same behaviour with nouveau or nvidea drivers. And I use kde.

I think this was due to kernel changes between f12 and f13 - I
installed the f12 kernel under f13 and everything worked as expected.

Regards,

Chris
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux