Re: both nics down after F14 kernel update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 12/23/2010 09:20 PM, Dave Stevens wrote:
> Hi,
> This afternoon I downloaded a kernel update for F14 and rebooted. I  
> found I had no network access and could not manually bring up the  
> interfaces using ifconfig. After considerable thrashing I booted off a  
> nearby Ubuntu 10.10 and the network access is ok. So I take it that  
> that conclusively establishes the issue as in software. A Tyan S2932  
> mobo with eth0 and eth1 onboard. Anyone else seeing this? Ideas about  
> debugging?

	There is so much you are *not* saying about your problem.

	What does lspci tell you about the ethernet ports?

	Does ifconfig even find your eth devices?
	If so, what do they tell you about them?

	Are the appropriate modules loaded?
	What *are* the appropriate modules?

	Did you look through dmesg for messages?
	Did you look through /var/log/messages for messages?
	Especially when you tried to bring them up by hand....

	Are they static or dynamic IP addresses?

	If Dynamic, can you bring them up if you configure then statically?

	You may have tried many of these already, but it is not clear from your

	But, most importantly, how do these answers here differ from them
either under the previous Fedora kernel, or from booting w/Ubuntu....
Those differences should help you point the finger at what's at fault.

> Dave

Kevin J. Cummings
[email protected]
[email protected]
[email protected]
Registered Linux User #1232 (
users mailing list
[email protected]
To unsubscribe or change subscription options:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux