Re: Building mplayer problems

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 17 Nov 2010 15:06:40 -0800
JD <[email protected]> wrote:

> Hi Stan, thanks for your input.
> I took a look at the spec file, and I added to the configure command 
> options:
> 
>      --extra-libs-mplayer=-ltinfo \\\
> 
> This worked as far as the compiler no longer complaining about not 
> finding tgetnum.
> 
> But nevertheless, the compilation still failed during final linkload 
> phase to produce
> the binary mplayer:
> 
  <snip>
> 
> I have the packages that are relevant to his failure:
> 
> jack-audio-connection-kit-0.118.0-1.fc13.i686
> jack-audio-connection-kit-devel-0.118.0-1.fc13.i686
> openal-soft-1.12.854-1.fc13.i686
> libnemesi-0.6.9-0.1.20090422git.fc12.i686        (yum update is not 
> finding a fedora 13 update for this lib)
> libnemesi-devel-0.6.9-0.1.20090422git.fc12.i686
> 
> 
How are you compiling?  
The way I do it to create the RPM is to cd into the ~/rpmbuild/SPEC
directory and run the command
rpmbuild -bb mplayer.spec
I downloaded the source using yumdownloader (fedpkg didn't work, I
suspect because this is an RPMFUsion package), and installed it.  When
I ran the rpmbuild command above, it gave me a list of dependencies
that weren't met.  I'm currently installing them. I'll see how things
go once they are all there.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux