Re: Update failes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 10/25/2010 11:49 AM, Patrick Dupre wrote:
> The story is:
> I tried to update 1 system from fedora 10 to 13, it failed before
> it even starts the update!

As both Fedora 10 and 11 are past EOL, it's going to be hard to update 
or upgrade either of them.  Check at and go 
to the board for EOL versions; you may find something there, but I doubt it.

> 9) Does my way of trying to make progress wrong ?

Yes.  Trying the same thing over and over while expecting different 
results is one definition of insanity.  (Please don't take this 
personally; I'm not trying to insult you, just pointing out the futility 
of your efforts.)  You have been told, by two different people, that 
your method is wrong, why it's wrong and what you should be doing. 
Instead of taking our advice, you insist on doing the same wrong thing 
over and over.  It hasn't worked and it's not going to work.  Either 
accept that and Do It Right, or stop complaining that your way doesn't 
work.  It's your box, your call...
users mailing list
[email protected]
To unsubscribe or change subscription options:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux