Re: F13: Problem with Gparted?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



 On 10/18/2010 04:00 PM, Piscium wrote:
> On 18 October 2010 23:51, Dan Thurman <[email protected]> wrote:
>
>> You may notice that when using the move slider
>> completely to the left, 1MB unallocated space appears
>> in the 'Free Space Preceding' textbox.  Apparently, you
>> cannot set this value to 0 with the move slider or by
>> entering it manually, it does not work.
>>
>> Is this an F13 gparted bug?
> Possibly. GParted in F13 has version 0.6.2. These are the release
> notes for v. 0.6.3:
> http://sourceforge.net/projects/gparted/files/gparted/gparted-0.6.3/gparted-0.6.3-notes.txt/view
>
> (the link will likely be broken by the mailer)
The above link worked fine, thanks.

I completely re-did the extended partitions using F9
gparted, and I was able to verify that gparted worked
correctly - no unallocated space anywhere as seen by
F9 gparted or by fdisk.

I then booted F13, and there are no 1MB unallocated
space for every logical partition created, however, there
is an unallocated partition at the very end. Using fdisk -l,
in F13 shows no unallocated space.

Me thinks F13 gparted is hosed.

FWIW, I am using gparted-0.6.2-1.fc13.i686 which is the latest.

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux