Re: Linksys WUSB600N ver. 2

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



 On 08/08/2010 08:51 AM, JD wrote:
>   On 08/07/2010 03:56 PM, [email protected] wrote:
>>    fedora 13
>>
>> A Linksys  wireless WUSB600 ver. 2
>>
>> Does anyone know about a Driver for this device , in all wireless sites
>> they say a ver.1 is supported but not ver. 2 ?
> The  Linksys WUSB600N  driver is available in the unsupported
> section of the vanilla kernel.
> The chipset in the WUSB600N is the RalinkTech 2860, so the driver
> is the rt2860.
>
> To try it (and I doubt very much it will work), you need to get the 
> source rpm
> of your kernel version, and configure it manually (make xconfig) and
> select the rt2860 from the "staging" drivers.
That isn't quite accurate....

One can install rt2860 and kmod-rt2860 packages from rpmfusion and cards
based on that chipset should work just fine.   My HP system has that and
I've had no problems with it.

Ed


-- 
Dizzy, are we "REAL PEOPLE" or "AMAZING ANIMALS"? 葛斯克 愛德華 / 台北市
八德路四段

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux