cannot boot from USB stick using boot.iso

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I want to install Fedora 13 on a computer which is currently running
Debian (going to make it multiboot). I have downloaded boot.iso from
Fedora 13 tree
(http://linux.nssl.noaa.gov/fedora/linux/releases/13/Fedora/x86_64/os/images/boot.iso)
and also Fedora-13-x86_64-netinst.iso
(http://linux.nssl.noaa.gov/fedora/linux/releases/13/Fedora/x86_64/iso/Fedora-13-x86_64-netinst.iso)

I burned boot.iso to my 256 MB USB stick using dd command:
sudo dd if=Downloads/boot.iso  of=/dev/sdd

and got the image contents in /dev/sdd1. However, the computer does not
detect that USB stick as bootable (my motherboard can and does boot from
a USB stick) and booted from hard disk.

I then tried copying the contents of the iso image to a newly formatted
ext3 filesystem on the USB stick:
- using fdisk, created a new ext3 partition in the USB.
- sudo mkfs.ext3 /dev/sdd1
- sudo mount -t ext3  /dev/sdd1 /tmp/fedora
- sudo mount -o loop boot.iso  /tmp/img/
- sudo cp -a /tmp/img/* /tmp/fedora/

No luck, the computer still did not detect the USB as a bootable device
and booted from the hard disk.

In both the above cases, the boot flag for sdd1 or ON.

I also copied the Fedora netinst.iso image to the USB stick and tried
with that, no luck there either.

What I am I doing wrong here?

Thanks.
-- 

Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux