Re: USB not working in VirtualBox F13

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 07/06/2010 09:20 AM, Mick M. wrote:
Hi;
  Kernel  x86_64 x86_64 x86_64
[[email protected] ~]# rpm -qa VirtualBox*
VirtualBox-3.2-3.2.6_63112_fedora13-1.x86_64

This is the Oracle version, same for the fedora version.
I cannot install the OSE version as "there is no module for this kernel"

My userneme is mick, mick is a member of mick(500), usb(503), vboxusers(504).

I have a line in fstab:
none     /proc/bus/usb     usbfs      devgid=503,devmode=664    0    0


In VirtualBox ->  USB All boxes are checked.
It sees "Kingston DataTraveller 2.0 (0200)", is dark text and seems normal.

Top line: Devices ->  USB Devices - the Kingston is there but greyed out.
Bottom line hover over USB symbol "NO USB devices attached"

Any Ideas?


Standard guarantee applies - 30 feet or 30 seconds, whichever comes first.

#  find / -name "*your base*" -exec chown us:us {} \;

The Oracle VirtualBox creates a group 'vboxusers'. Add yourself to this group and USB works.
For the kernel module thing, make sure you have the dkms package installed.

--
Chris Kloiber

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux