Re: radeon to nvidia to radeon produces pain

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, 29 May 2010, Craig White wrote:

> On Sat, 2010-05-29 at 10:45 -0500, Michael Hennebry wrote:
>> On Fri, 28 May 2010, Michael Hennebry wrote:
>>
>>> I'm on my third video card.
>>> The first was a radeon.
>>> After I zapped that one, I had it replaced with
>>> an nvidia card because it had AGP and I could find it.
>>> Having cooked or otherwise damaged that one,
>>> I replaced it with a VisionTek Radeon HD 3650.
>>> It was the AGP card I could find.
>>> Knoppix 5.1.0 runs just fine.
>>
>> I tried Xorg -probe
>> X -config /root/xorg.conf.new
>> just produced a messy screen.  No discernable image.
>> Here is /root/xorg.conf.new :

>> I hate it when things just don't work.
> ----
> Not sure exactly where you are going with all of this but you should at
> least start with the default which is no xorg.conf at all - so maybe as
> root, you should just 'mv /etc/X11/xorg.conf /etc/X11/xorg.conf-saved'
> and then reboot and see what happens because I would guess that the
> knoppix org.conf you are trying to use is from a much earlier version of
> xorg.

What about copying the driver from knoppix?

-- 
Michael   [email protected]
"Pessimist: The glass is half empty.
Optimist:   The glass is half full.
Engineer:   The glass is twice as big as it needs to be."
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux