64 versus 32 flash mystery

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I tried the 64 bit flash plugin, and while it mostly worked,
several sites just showed an error telling me that I
need a version of flash > 9.

If I install the 32 bit flash from the adobe repo,
those same sites work fine.

Yet both the 64 and 32 bit flash report a version > 10
when I check the version at adobe's version check.

Any idea why some sites think the 64 bit flash
is a version number < 9?

(I tried a google search on this, but all I find
are thousands of hits on pages that contain the
error, maybe there is an explanation in all those
hits, but I can't find it :-).
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux