Re: Problem with an external usb HD - slow usb

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



2010/3/9 Mikkel <[email protected]>:
> On 03/08/2010 08:17 PM, Luigi Castro Cardeles wrote:
>>
>> Hi Mikkel,
>>
>> cat /var/log/messages
>>
>> usb 2-2: new high speed USB device using ehci_hcd
>>
> That is another reason your drive is slow. You are connected at USB
> 1.1 speeds, instead of USB 2.0 speeds.
>
> new full speed USB device using ohci_hcd
>
> It does not make a lot of sense, but the speeds go:
>
> slow speed
> high speed
> full speed
>
> Mikkel
> --
>
>  Do not meddle in the affairs of dragons,
> for thou art crunchy and taste good with Ketchup!
>
>
> --
> users mailing list
> [email protected]
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
>
>

Hi,

This is from tuxdera:
"USB is running in Low-Speed (0.1875 MB/sec) or Full-Speed (maximum
1.5 MB/sec) mode instead of High-Speed mode (maximum 60 MB/sec)."
from linux-usb:
"http://www.linux-usb.org/FAQ.html#gs6";

so:
low-speed - uhci
full-speed - ohci
high-speed - ehci

no?
[]'s
Luigi Castro Cardeles
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux