Re: udev problem under f12

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



François Patte wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> bonjour,
> 
> I had to fight with a non answered problem on this list. (See my posts
> "Am I the only one" and "f12 /dev/dvd missing")
> 
> 
> I found that some udev rules were not written and I don't know why: The
> install came smoothly without any warning or error.
> 
> 
> What was missing is file:
> 
> /etc/udev/rules.d/70-persistent-cd.rules
> 
> 
> I could create it running:
> 
> udevtest /sys/block/sr0
> 
What are the chances that you were advised to remove the rule to solve some 
other problem? That has been associated with DVD burning issues by some people, 
so someone might have suggested removing the rule.
> 
> My question now is: why this was not created during instaal/first boot?
> 
> Is it a bug? Is this coming from my hardware?
> 
I'm guessing not, no one else seems to be having the problem.

> How can I check if there are not other similar problems in my install?
> 

-- 
Bill Davidsen <[email protected]>
   "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux