Re: NVIDIA: no sound to TV via HDMI

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Mon, Jan 25, 2010 at 10:57 PM, Ed Greshko <[email protected]> wrote:
> Marcel Rieux wrote:
>> On Mon, Jan 25, 2010 at 7:30 PM, Ed Greshko <[email protected]> wrote:
>>
>>> Marcel Rieux wrote:
>>>
>>>> My first message:
>>>>
>>>> "I have an NVIDIA 9400GT card."
>>>>
>>>> Whether it's an Asus or an MSI, it's always a 9400GT card. Otherwise,
>>>> you wouldn't know what you're talking about.
>>>>
>>>>
>>> There is *more* than one model of Asus 9400GT card.
>>>
>>
>> Really. What are they?
>>
> EN9400GT D3/HTP/512M
> EN9400GT SILENT/DI/512MD2
> EN9400GT SILENT/DI/512MD2/V2
> EN9400GT/DI/1GD2(LP)
> EN9400GT/DI/512MD2(LP)
> EN9400GT/HTP/512M

It's all the same card. One is low profile, another not (This is just
how the components are laid out on the card The LP is longer, the
other is higher). One come with s/pdif wire, another with HDMI cable
and DVI adapter. One has 512 MB RAM, the other 1G. Etc.

Ok, so now that you know that mine is a EN9400GT/DI/1GD2(LP), what
difference does it make?

>> You've been very helpful in the past Ed but, as I said, unless you see
>> a very precise solution, maybe it's time for you to take a little rest
>> away from this problem.
>>
> OK....  Unless I know exactly how to help you without asking any
> questions I will stop to help you with any of your problems.

As you wish.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux