Re: NVIDIA: no sound to TV via HDMI

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sun, Jan 24, 2010 at 6:31 PM, Ed Greshko <[email protected]> wrote:

> What is the output of "lspci -v"?


00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
	Subsystem: Giga-byte Technology Device a022
	Flags: bus master, slow devsel, latency 32, IRQ 16
	Memory at fe024000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: [50] Power Management version 2
	Kernel driver in use: HDA Intel
	Kernel modules: snd-hda-intel



01:00.0  VGA compatible controller: nVidia Corporation D9M-20 [GeForce
9400 GT] (rev a1) (prog-if 00 [VGA controller])
	Subsystem: ASUSTeK Computer Inc. Device 82be
	Flags: bus master, fast devsel, latency 0, IRQ 18
	Memory at fa000000 (32-bit, non-prefetchable) [size=16M]
	Memory at d0000000 (64-bit, prefetchable) [size=256M]
	Memory at f8000000 (64-bit, non-prefetchable) [size=32M]
	I/O ports at ef00 [size=128]
	[virtual] Expansion ROM at fb000000 [disabled] [size=512K]
	Capabilities: [60] Power Management version 3
	Capabilities: [68] MSI: Enable- Count=1/1 Maskable- 64bit+
	Capabilities: [78] Express Endpoint, MSI 00
	Capabilities: [b4] Vendor Specific Information <?>
	Capabilities: [100] Virtual Channel <?>
	Capabilities: [128] Power Budgeting <?>
	Capabilities: [600] Vendor Specific Information <?>
	Kernel driver in use: nvidia
	Kernel modules: nvidia, nouveau, nvidiafb




>>> FWIW, not all vendor/configurations are equal and features may, and do,
>>> vary by product.
>>>
>>
>> I checked Asus for my Twinview problem and there was only one message
>> relating to Twinview and it had to do with DVI-D:
>>
>> ASUSTeK Computer Inc.-Forum- DVI-D doesn't work
>> DVI-D works for me on my Sony Wega HDTV, with and without TwinView.
>> Windows XP with VGA as primary CRT, DVI as secondary DFP. ...
>> vip.asus.com/forum/view.aspx?SLanguage=en-us... - Cached
>>
>> I don't believe I'll find much on Asus' site. It's apparently not the
>> forum where people go when they have problems.
>>
> Why are you talking about Twinview here when the subject is "sound"?

Because I have no problem getting sound from my computer outputs, only
on teh TV using Twinview. Besides, this is the kind of stuff I'll have
to go through:

<http://vip.asus.com/forum/view.aspx?id=20091109090608312&board_id=9&model=EN9500+Series&page=1&SLanguage=en-us>

Honestly, I can't stand it no more.

>> I wonder how much Asus modifies the card and if it's not only
>> relabeling for tax purposes.
>>
> Isn't that the point of my questions?

If there was any sense in going to the Asus forum, don't you think I
would have been told on NVIDIA forums?
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux