Re: FC12 - Rebuilding /grub

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



>> On 10-01-22 13:28:38, [email protected] wrote:
>>> I am still trying to recover my system.
>>>
>>> As I said, I saw that /boot/grub/grub.lst is Zero Bytes.
>>>
>>> Someone said that I can boot into recovery with the Install CD and
>>> run grub-install.
>>>
>>> Well I am now at the bash prompt via the recovery mode of the Install
>>> CD.
>>>
>>> I see that my drive is /dev/sda
>>>
>>> But I cannot find the grub-install program.  Where is it, and will
>>> this actually work???
>>>
>>> I hope that after this I will get back into my system and can then
>>> run the yum-continue (or whatever the full name is) program to finish
>>> the recovery...
>>
>> You don't appear to have followed the Recovery steps to choose an
>> installed system and then chroot to it.
>>
> I figured that out.
>
> I have now gotten to the chroot and can see my system.  Still no grub.conf
> which I suspect is needed...

Well I ran yum-complete-transaction.

Now not only do I NOT have anything in /boot/grub/grub.conf

There is no kernel file in /boot

Seems I am getting deeper and deeper in trouble here.


-- 
users mailing list
[email protected]
To unsubscribe: https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux