Re: Determining Packages for a working BCM4311 Wireless Card

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Randy,

> I have a laptop with a working bcm4311 wireless adaptor, but I don't
> know which packages were installed to get it working. Any ideas on
> how to determine this? Fedora 11.

I think following packages are involved (on F12):

broadcom-wl-5.10.91.9.3-1.fc12.noarch
kmod-wl-2.6.31.9-174.fc12.x86_64-5.10.91.9.3-3.fc12.11.x86_64
kmod-wl-5.10.91.9.3-3.fc12.11.x86_64

So it would be a matter to translate to your architecure, kernel
version and fedora version to know which are the correct ones. To be
sure about dependencies, please check (without quotes) with "yum
deplist <package_name>"

Regards,

David

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux