Re: F12 USB flash drives not recognised [SOLVED]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Stewart Williams wrote:
> In F12 any USB flash drives I plug in are not fully recognised (i.e. I
> cannot mount them)
> dmesg output:
> usb 1-5: new high speed USB device using ehci_hcd and address 11
> usb 1-5: New USB device found, idVendor=0d7d, idProduct=0100
> usb 1-5: New USB device strings: Mfr=1, Product=2, SerialNumber=3
> usb 1-5: Product: Flash Drive
> usb 1-5: Manufacturer:
> usb 1-5: SerialNumber: B7730201070A
> usb 1-5: configuration #1 chosen from 1 choice
> (missing sdX info, size, etc)
> They used to mount on F11 and earlier without any problems. On the same
> PC I can access them in Windows too, so the USB ports are OK.
> I have tried them on another machine running F11 and they are recognised
> an mount too.
> Where do I start to look or how do I try and get them working?

I found out what it was. For some reason the usb-storage module wasn't
being loaded because it had been blacklisted by anaconda in

fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux