No F-12 Flash -

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




What is the procedure to install Adobe Flash Player in Fedora 12 [in this case installed from the Omega livecd]?

I have tried everything I can think of and nothing works including the Adobe procedure for installing their rpm.

When I attempt to get some crossword puzzles I usually print I am told I need the flash player. In the past that installation procedure worked, but not now?

It wants to install: Adobe Flash Player version 10.0.42.34  Linux

It results in an rpm that produces "libflashplayer.so" but does not install it as the instruction implies. I copied that to "/usr/lib64/mozilla/plugins/" to no avail!

I have two F-12 boxes now that need this. What do I need to do?

Bob

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux