Re: F12 installation problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



It seems you use the lvm provied by fc11 defaultly . in fc12 it seems not work "./dev/md/0_0: No such device" means could not found the /dev/md/.... .Re format the disk and have try ! Good luck!

2009/12/1, Peter J. Stieber <[email protected]>:
I'm trying to use x86_64 network install CD to load F12 on an ASUS P5Q MB.  The machine was successfully running F11.  I tried to upgrade using the network install CD, but I ran into some problem.  I blamed this on the fact I was also using the rpm fusion repository, but I didn't really look into the cause.  I reloaded F12 from scratch, wiping out the original install.  I made it to the reboot prompt, but when I rebooted I was left with...

Boot has failed, sleeping forever.

I booted using the rescue CD, mounted the drive, and removed rhgb and quite from the grub.conf file.  The result hinted that a raid device wasn't detected.  The machine only has on SATA drive and it was never setup or used in a raid configuration.  Here's what I see when I try to boot the machine...

[drm] DAC-10: set mode 1280x1024 1d
Console: switching to colour frame buffer device 160x64
[drm] nouveau 0000:01:00.0: 0x121B: parsing clock script 0
fb0: nouveaufb frame buffer device
registered panic notifier
[drm] Initialized nouveau 0.0.15 20090420 for 0000:01:00.0 on minor 0
dracut: Starting plymouth daemon
dracut: Starting plymouth daemon
dracut: rd_NO_DM: removing DM RAID activation
dracut: rd_NO_DM: removing DM RAID activation
dracut: rd_NO_MDIMSM: no MD RAID for imsm/isw raids
dracut: rd_NO_MDIMSM: no MD RAID for imsm/isw raids
Initializing USB Mass Storage driver...
scsi4 : SCSI emulation for USB Mass Storage devices
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
md: bind<sda>
dracut: Assembling MD RAID arrays
dracut: Assembling MD RAID arrays
md: linear personality registered for level -1
linear: not enough drives present. Aborting'
md: pers->run() failed ...
dracut: mdadm: failed to start array /dev/md/0_0: No such device
dracut: mdadm: failed to start array /dev/md/0_0: No such device
scsi 4:0:0:0: CD-ROM PIONEER DVD-RW DVR-105 1.21 PQ: 0 ANSI: 0
sr0: scsi3-mmc drive: 32x/32x writer cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
sr 4:0:0:0: Attached scsi generic sg1 type 5
dracut: rd-NO_DM: removing DM RAID activation
dracut: rd_NO_MDIMSM: no MD RAID for imsm/isw raids
dracut: Assembling MD RAID arrays
dracut: mdadm: failed to start array /dev/md/0_0: No such device

Boot has failed, sleeping forever.

Any ideas?
Pete

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux