F12 NFS Failures

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I have just completed a clean install of F12 and
subsequent yum update on a client machine.
NFS was used for the install - no problems !!
I am using a fully updated Centos 5.4 nfs server

When copying a large file (2.7GB) from the server to the
F12 m/c a complete freeze of the F12 machine occurs.
No mouse, keyboard, ssh login. 
Only hitting the Reset button gets it back.

F12 is installed on the only disk on the machine which has several ext3
partitions. A fully updated F11 is on one of the partitions

I have tried
1. Changing from NFS4 to NFS3 - Still locks up
2. scp the same file from the server to F12 no problem 
3. md5sum on the file across the nfs mount - a read only? - F12 freezes
4. Booting the F11 partition and copying the same file - no problems
5. Tried playing with Defaultvers=4 in /etc/nfsmount.conf - still locks

I have "googled" but not found anything useful so far

My understanding is that NFS code is in the kernel - is that correct?

Has anyone seen this or has any ideas about the next move



fedora-list mailing list
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux