Re: Moved a FC10 drive between two systems - eth0 not recognized

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,

remove MAC in ifcfg-eth0 and restart network.

cu Joe

On 10/14/2009 08:11 PM, Robert Moskowitz wrote:
This is something I have done a lot with Centos, but for the first time with FC10.
I have 2 Compaq SFFs one old, the other older. The just old one is my
production server. The older one is my
test server. Both have 512Mb memory. Both, I believe, have Intel
ethernet on the system board, but different versions.
2 years ago when I moved a Centos 5 drive from the development to the
production server, everything worked fine. Yes I ran
system-config-display to get it to recognize the new video (I run
inittab 3 for the most part, so this was an extra step).
Now with FC10, the production server's ethernet is not recognized.

ifconfig

only shows L0

I tried system-config-network and it recognized something ( just the ifcfg-eth0 file?) and saved and updated the ifcfg-eth0 file. I rebooted the system and still no eth0 on the system. So for now, I put the drive in the development system and am running from that, but the production system has twice the CPU speed.
So what is the magic as there is no longer kudzu?


--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux