Re: strange issue with XFCE spin LiveCD

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 8 Oct 2009 06:31:29 -0700 (PDT)
Globe Trotter <[email protected]> wrote:

...snip...

> None of the suggestions in the wiki has worked. Note that I can not
> install F11 (because I can not get in with the LiveCD). It comes up
> "fine", but the button for automatic login is not clickable and
> freezes my machine. 
> 
> Here again are the details for the hardware: should I file in
> bugzilla? Under what component?
> 
> Dell Precision Workstation T7400 nSeries

...snip...

> 512MB PCIe x16 ATI Fire GL V7700, Dual Monitor DVI capable

You specifically tried these: 

https://fedoraproject.org/wiki/Common_F11_bugs#radeon-misc-gfx

You can try also booting with: 

'xdriver=vesa' and see if it helps any. 

kevin

Attachment: signature.asc
Description: PGP signature

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux