Re: lm_sensors is too old to work with a 2 year old asus motherboard, why?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Monday 21 September 2009 16:17:25 Gene Heskett wrote:
> Greetings;
> 
> I am trying to get usable data from an ASUS M2N SLI Deluxe motherboard.
> 
> The existing lm_sensors install can't be removed due to dependency hell,
>  but the tar.bz2 package looks as if it will install right over the rpm.
> 
> I have not done that yet, but whats chances we could get the version 3.0.2
>  in the F10 repos replaced with the 3.1.1 from the lm_sensors site?
> 
LM_sensors has always had problems getting useful info out of Asus 
motherboards.  Believe me, I first met the problem about 5-6 years ago.  There 
is a text file comes with it that gives you as much info as it can about 
working with mobos from different vendors, but after trying everything I could 
I never got more than one sensor out of it.

Anne
-- 
New to KDE4? - get help from http://userbase.kde.org
Just found a cool new feature?  Add it to UserBase

Attachment: signature.asc
Description: This is a digitally signed message part.

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux