Re: Failed upgrade to Fedora 11 from fedora 10

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




On Mon, 2009-09-21 at 10:02 -0400, Rese Soul wrote:
> Hi,
>  
> I tried to upgrade from fedora 10 to fedora 11. Every thing seemed
> working fine, but after downloading every thing and rebooting the os
> blocks during startup.
>  
> I have thye following error message:
> SELinux: Context System_u:Object_r:xdm_spool_t:so is not valid (left
> unmapped).
>  
> I did the same from fedora 8 to fedora 10 and it worked perfectly. I
> used preupgrade.
>  
> Thank you
>  
I had the same problem earlier.  I had to do the following as
recommended by Daniel Walsh:
*********************
Les, I believe something went wrong on your upgrade

Could you execute

yum reinstall selinux-policy-targeted

And make sure this succeeds?

If it does then see if you still see these messages.

Also check the following 
semodule -l | grep unconfined

To make sure you have 2 packages.

**********************

After that it all appeared to work.  I had also done an autorelabel, but
I think what Daniel suggested was the "real" solution.  All is well now.

> 

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux