Re: HDA Intel sound card problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



2009/8/16 Paulo Cavalcanti <[email protected]>


On Sun, Aug 16, 2009 at 11:12 AM, dariusz rojewski <[email protected]> wrote:
2009/8/16 Paulo Cavalcanti <[email protected]>


On Sun, Aug 16, 2009 at 10:57 AM, dariusz rojewski <[email protected]> wrote:
2009/8/16 William Case <[email protected]>
Hi Darekr;

Be warned, I am usually reluctant to post technical responses on this
list because I am new at it.  However ...

I seem to have the same problem.  If you are relying on analog sound (or
the cx23885 sound driver) from a TV tuner card or through RhythmBox, it
is broken.  There are several different bugs filed relating to this
problem.

I got sound using mplayer which (as it was explained to me) directly
interprets the digital signal.

Hello,

i tried to play via mplayer and i don't hear anything :) hmm.. but i noticed it plays with headphones. Uhhm.. :] it works under other distributions, so the solution must exist... :) thx

What do you see using pavucontrol? Are the sliders moving while playing anything?


 But I don't use pulseaudio server (to use pavucontrol pulseaudio daemon must be turned on (yeah?)).

Yes.

Did you remove packages yourself, such the ones for pulse support?
Maybe this is your problem ...
 


Hm. I tried to solve my problem with pulseaudio - no results. Google said to remove pulseaudio, so i did it. :) (maybe due to some confiltcs between alsa and pulseaudio). I don't know. I hope it will be easier to solve it with alsa, i've never used pulseaudio longer than 20 minutes:) thx.     

--
darekr
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux