swig-1.3.39-1.fc10 install problems

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



  Has anyone else noticed that swig-1.3.39-1.fc10 has dependency
problems? I am seeing...

Loaded plugins: refresh-packagekit
adobe-linux-i386                                         |  951 B     00:00
fedora                                                   | 2.8 kB     00:02
rpmfusion-free                                           | 2.7 kB     00:00
rpmfusion-free-updates                                   | 2.8 kB     00:00
rpmfusion-nonfree                                        | 2.7 kB     00:00
rpmfusion-nonfree-updates                                | 2.8 kB     00:00
updates                                                  | 3.4 kB     00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(example) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package jython-demo.i386 0:2.2.1-0.1.Release_2_2_1.1.2.fc10 set to be updated
--> Processing Dependency: jython = 2.2.1-0.1.Release_2_2_1.1.2.fc10 for package: jython-demo-2.2.1-0.1.Release_2_2_1.1.2.fc10.i386
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package jython.i386 0:2.2.1-0.1.Release_2_2_1.1.2.fc10 set to be updated
--> Processing Dependency: libreadline-java >= 0.8.0-16 for package: jython-2.2.1-0.1.Release_2_2_1.1.2.fc10.i386
--> Processing Dependency: oro for package: jython-2.2.1-0.1.Release_2_2_1.1.2.fc10.i386
--> Processing Dependency: mysql-connector-java for package: jython-2.2.1-0.1.Release_2_2_1.1.2.fc10.i386
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package jakarta-oro.i386 0:2.0.8-4.2.fc10 set to be updated
---> Package libreadline-java.i386 0:0.8.0-22.fc10 set to be updated
---> Package mysql-connector-java.i386 1:3.1.12-6.fc10 set to be updated
--> Processing Dependency: jta >= 1.0 for package: 1:mysql-connector-java-3.1.12-6.fc10.i386
--> Processing Dependency: log4j for package: 1:mysql-connector-java-3.1.12-6.fc10.i386
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package geronimo-specs-compat.i386 0:1.0-2.M2.fc10 set to be updated
--> Processing Dependency: geronimo-specs = 1.0-2.M2.fc10 for package: geronimo-specs-compat-1.0-2.M2.fc10.i386
---> Package log4j.i386 0:1.2.14-4.3.fc10 set to be updated
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package geronimo-specs.i386 0:1.0-2.M2.fc10 set to be updated
--> Processing Dependency: mx4j >= 2.0.1 for package: geronimo-specs-1.0-2.M2.fc10.i386
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package mx4j.i386 1:3.0.1-7.8.fc10 set to be updated
--> Processing Dependency: jakarta-commons-logging >= 1.0.1 for package: 1:mx4j-3.0.1-7.8.fc10.i386
--> Processing Dependency: javamail >= 1.2-5jpp for package: 1:mx4j-3.0.1-7.8.fc10.i386
--> Processing Dependency: bcel >= 5.0 for package: 1:mx4j-3.0.1-7.8.fc10.i386
--> Processing Dependency: axis >= 1.1 for package: 1:mx4j-3.0.1-7.8.fc10.i386
--> Processing Dependency: jaf for package: 1:mx4j-3.0.1-7.8.fc10.i386
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package axis.i386 0:1.2.1-4.1.fc10 set to be updated
--> Processing Dependency: jakarta-commons-httpclient for package: axis-1.2.1-4.1.fc10.i386
--> Processing Dependency: wsdl4j for package: axis-1.2.1-4.1.fc10.i386
--> Processing Dependency: jakarta-commons-discovery for package: axis-1.2.1-4.1.fc10.i386
---> Package bcel.i386 0:5.2-5.1.fc10 set to be updated
--> Processing Dependency: regexp for package: bcel-5.2-5.1.fc10.i386
---> Package classpathx-jaf.i386 0:1.0-12.fc10 set to be updated
---> Package classpathx-mail.i386 0:1.1.1-7.1.fc10 set to be updated
---> Package jakarta-commons-logging.i386 0:1.0.4-7.8.fc10 set to be updated
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
--> Running transaction check
---> Package jakarta-commons-discovery.i386 1:0.4-3.2.fc10 set to be updated
---> Package jakarta-commons-httpclient.i386 1:3.1-0.3.fc10 set to be updated
---> Package regexp.i386 0:1.5-2.2.fc10 set to be updated
---> Package swig.i386 0:1.3.39-1.fc10 set to be updated
--> Processing Dependency: perl(the) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(it) for package: swig-1.3.39-1.fc10.i386
--> Processing Dependency: perl(argv) for package: swig-1.3.39-1.fc10.i386
---> Package wsdl4j.i386 0:1.5.2-5.4.fc10 set to be updated
--> Finished Dependency Resolution
swig-1.3.39-1.fc10.i386 from updates has depsolving problems
  --> Missing Dependency: perl(it) is needed by package swig-1.3.39-1.fc10.i386 (updates)
swig-1.3.39-1.fc10.i386 from updates has depsolving problems
  --> Missing Dependency: perl(argv) is needed by package swig-1.3.39-1.fc10.i386 (updates)
swig-1.3.39-1.fc10.i386 from updates has depsolving problems
  --> Missing Dependency: perl(the) is needed by package swig-1.3.39-1.fc10.i386 (updates)
Error: Missing Dependency: perl(the) is needed by package swig-1.3.39-1.fc10.i386 (updates)
Error: Missing Dependency: perl(it) is needed by package swig-1.3.39-1.fc10.i386 (updates)
Error: Missing Dependency: perl(argv) is needed by package swig-1.3.39-1.fc10.i386 (updates)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux