Re: Sound is gone

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 2009-07-29 at 22:57 +0200, Antonio M wrote:
> 2009/7/29 Aaron Konstam <[email protected]>:
> > On Wed, 2009-07-29 at 22:16 +0200, Antonio M wrote:
> >> 2009/7/29 Anne Wilson <[email protected]>:
> >> > On Wednesday 29 July 2009 20:27:03 Antonio M wrote:
> >> >> Anne&Jack
> >> >>
> >> >> it seems that tsched=0 solves the problem also here on my desktop,
> >> >> while the laptop is playing fine with the standard setup: they have
> >> >> different audio chip, and I had same issues on rawhide, but seems that
> >> >> nobody is taking previous issues, that happear again.Where is Leonart
> >> >> Poettering, that helped me a lot in the past???? On my desktop (that
> >> >> is suffering) I have a ICH5/ICH5R AC97 audio controller, while my
> >> >> laptop has a 82801H (ICH8 family) HD audio controller, and same infos
> >> >> were posted in my bugzilla's in the past
> >> >
> >> > I presume they are all Intel chipsets - mine is an ICH6.  If this is now
> >> > resolved upstream, it's one less problem for the future.  You can't blame
> >> > Fedora for problem chipsets ;-)
> >> >
> >> > Anne
> >> > --
> >> > New to KDE4? - get help from http://userbase.kde.org
> >> > Just found a cool new feature?  Add it to UserBase
> >> >
> >> > --
> >> > fedora-list mailing list
> >> > [email protected]
> >> > To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> >> > Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
> >> >
> >>
> >> Anne,
> >>
> >> if the problem is fixed and then unfixed, I assume that something is
> >> broken in the development cycle (unless you think that software
> >> business is different from any other business, where bugs usually are
> >> removed definitely): I have been fighting with this bug for about one
> >> year since F9, do you think that it is normal??? and I am not alone,
> >> if you look to the big number of bugzilla's...at the end, it seemed
> >> fixed so I removed the tsched=0 option (and forgot about it), to
> >> reintroduce it after six months
> > People keep mentioning the tsched=0 option. Where is that option set?
> >
> >>
> > --
> > =======================================================================
> > Don't be overly suspicious where it's not warranted.
> > =======================================================================
> > Aaron Konstam telephone: (210) 656-0355 e-mail: [email protected]
> >
> > --
> > fedora-list mailing list
> > [email protected]
> > To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> > Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
> >
> Aaron,
> 
> look in this thread a message by J.Craig...
> 
> 
Found it. But audio CDs still loose their sound when playing. I will
have to see if YouTube is fixed.
> 
> 
> -- 
> Antonio Montagnani
> Skype : antoniomontag
> SIP: [email protected]
> 
--
=======================================================================
"For the love of phlegm...a stupid wall of death rays. How tacky can ya
get?" - Post Brothers comics
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: [email protected]

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux