Help with update from F10 to F11

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I am having a lot of problems with a system after
upgrading it from F10 to F11.  I need help to get this
formerly-stable system back.  Basically X is messed
up and I can't do yum updates.  This is my second
post on this issue.  Any help would be most appreciated.

Background:

On Saturday, I updated my son's Fedora 10 x86_64 system
to Fedora 11 using preupgrade.  All seemed to go well until it
tried to start X on the first boot.  Upon starting X, I saw a
white dash in the upper left and X never properly started.

I rebooted into single user mode, set run level to 3 and booted.
Now if I start X using startx, I lose my keyboard and mouse.  The
task bar shows a lot of applications starting. As I have no keyboard
nor mouse, all I can do is hit the power button and shutdown.
I have not tried ssh'ing to the box.

Note that after pressing the power button, several errors
were displayed including Nautilus having issues with Hal.

I tried using yum to update the box hoping this might fix
something, especially with the nvidia driver.  However, YUM
is broken.  It is failing with an error about file
/var/cache/yum/updates/metalink.xml missing.

 System is a Gateway AMD 9500 quad core
 Keyboard is PS/2.  Mouse is USB.
 Display is Nvidia 8600 GT PCI card.

Any help would be most appreciated as he really
wants his computer fixed.

Thanks,
--
Wade Hampton

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux