[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> Steven P. Ulrick wrote:
> >> My problem is that if I run "/sbin/telinit 1" from a terminal while in
> >> runlevel 5, the normal messages appear and everything LOOKS fine, but then 
I
> >> am dumped to a plain black screen with no apparent way of escape.  I
> >> actually have to reboot to get out of it...
> > 
> > Like the question says, instead of ending up at a command prompt, I am 
dumped 
> > to a plain black screen with no apparent way to get out.  The only way to 
get 
> > out of it is to hit the reset button on my computer and reboot.  If I 
phrased 
> > all of that clearly, you probably see the difference (for me anyway) 
between 
> > running "/sbin/telinit 1" on Fedora 8 and Fedora 11.
> 
> X now runs off VT1, I think, whereas it used to be VT7.  "telinit 1"
> would drop you to VT1, where the X had been before.  Have you tried
> "ALT-F2" (or "CTRL-ALT-F2") while in the black screen to get to a
> console?

Hello Rick
I THINK that I have tried that before, but I will try again just to be sure.  
Be back in a few to tell you what happened...

Steven P. Ulrick

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux