Re: Eee PC Boot Problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 2009-07-10 at 11:49 -0400, rgheck wrote:
> I've solved this problem, but thought I'd report it anyway.
> 
> I twice installed F11 on my Eee 1000 and both times I was unable to boot 
> afterwards. All I'd get was the grub command line. The issue seems to be 
> that the presence of the USB key is confusing the grub installer, and 
> it's setting up grub with the wrong (hdX) stuff. I was able to fix this 
> by re-installing grub, but obviously that is not for the meek.

Just to add another data point: I originally installed F10 on my Eee1000
(from a pendrive of course) and it worked fine. I later used preupgrade
to go to F11 and it also worked. So if indeed Grub is confused by the
pendrive, it looks like a regression.

poc

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux