Re: Eee PC Boot Problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



>
> I've solved this problem, but thought I'd report it anyway.
>
> I twice installed F11 on my Eee 1000 and both times I was unable to boot
> afterwards. All I'd get was the grub command line. The issue seems to be
> that the presence of the USB key is confusing the grub installer, and
> it's setting up grub with the wrong (hdX) stuff. I was able to fix this
> by re-installing grub, but obviously that is not for the meek.

I saw the same thing on my 901, during the install process there's one
screen where you can select which drive to boot from.  It seems to think
it should be booting from /dev/sdc which was my USB stick.  Changing that
option to /dev/sda and everything worked fine without having to futz
around with grub.

-- 
*       Stephen Berg       *
*  [email protected]   *
*  Sinners can repent,     *
*  But stupid is forever.  *

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux