Unable to read firewire id with gtkpod, fedora 7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello, I've never owned an Ipod before, but a friend of mine recently
gave me one as a present. It's a 8gig video Nano. I downloaded gtkpod
and installed it, and it reads the Ipod fine. I copied all of my files
onto my hard drive with it without a problem, but when I tried to
delete music off of it and add new files it wouldn't save the changes.
I got an error saying that is "unable to read my firewire id." I run
Fedora 7 (it works fine, and I've never cared enough to change). It's
probably something very simple to fix this problem, but I can't seem
to figure it out. Any thoughts?

fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux