Re: Re: White Screen with PAE Kernel

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Message: 5 Date: Tue, 17 Feb 2009 19:35:19 -0500 From: Bill Davidsen <[email protected]> Subject: Re: White Screen with PAE Kernel To: [email protected] Message-ID: <[email protected]> Content-Type: text/plain; charset=ISO-8859-1; format=flowed Brian Hanks wrote:
> I'm fairly certain that I've seen this issue discussed in a previous 
> post, but I can't seem to find it.  Anyway, the problem is that I am 
> getting a solid white screen when using the PAE kernel on a fully 
> patched F10 system.  I'm using the NVIDIA drivers and I do have Compiz 
> desktop features enabled.  As soon as I revert back to the non-PAE 
> kernel everything works fine.
> 
> Here are the versions that I'm dealing with:
> kernel - 2.6.27-170.2.5
> nvidia - 180.25-1
> 
> Any thoughts would be appreciated.
> 
    
Are you using the nvidia PAE drivers? Or dropping the standard model drivers 
into a PAE kernel?


  
Aaaaah, yes, the obvious will get you every time.  I had forgotten that there was an PAE-specific version of the NVIDIA driver.  That fixed it.

Thanks!!


-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux