Re: Will Fedora 9 get 2.6.28?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



[email protected] wrote:
Hello all,

The subject says it all really.  I'm running Fedora 9 and want to use
EXT4.  I realize there is support in the 2.6.27 but I've read that all the
goddies are not in until 2.6.28.  So, will Fedora 9 get it or do I have to
upgrade to Fedora 10?

Is anyone using EXT4 and software RAIDs (5)?

With 9 and 10, no need for 2.6.28.

*However*, be aware that if you don't get the ext4 module loaded, via fstab, boot command line, manual load, whatever, at least FC9 has a habit of mounting ext4 as ext3 and then messing it up.
I put ext4 on a raid10 of WD TB drives I was burning in, not very exciting
stuff, just works.
--
Bill Davidsen <[email protected]>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux