Re: Samba and printer question.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have not tried it on vista yet.
But I have a vista machine coming in about
a month :(  I will have to wait til then to test it.
Hopefully, some people on this list will test it with
vista and report their findings sooner.

Cheers,

JD

Veli-Pekka Kestilä wrote:
JD wrote:
[hp deskjet 5600]
  printer = raw
  comment = HP DeskJet 5600
  path = /var/spool/samba
  browseable = yes
  printer name = hpdj-5650w
# Set public = yes IF you want to allow user 'guest' to print
  guest ok = no
  writable = no
  printable = yes
  print command = /usr/bin/lpr -r -Phpdj-5650w %s
  lpq command = lpq -Phpdj-5650w
  lprm command = lprm -Phpdj-5650w %j
  lpstat command = /usr/bin/lpstat -t
#Required for XP?
;   use client driver = yes

All worked as expected.

Did it also work on vista? Or just from linux or win xp machine. Another thing is that the printer is allready set in cups and samba should automaticly make working the printer share. It actually makes the share and I can see it from my windows machine after logging in to samba server, can also access files shared on normal fileshare like users home directory.
Your solution is nice, but it goes past the cups which isn't very
elegant even if it's working correctly. And one to try if the share
still doesn't work in windows xp in addition to vista as there was
some changes to smb-protocol in vista. I Have found some people
complaining about same problem, but haven't find any solutions yet.
Which was why I asked in the list if someone else would have
encountered it and maybe found some other workaround than just using
cups directly.
Greetings,
Veli-Pekka

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux