Re: Weather icons missing in GNOME clock applet [SOLVED-ish]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


fred smith wrote:
On Sun, Dec 14, 2008 at 10:25:38AM -0800, Dan Thurman wrote:
Frank Cox wrote:
On Sun, 14 Dec 2008 12:16:18 -0500
fred smith wrote:

Did you enable weather icons in preferences?
Do you have enough space on your panel to show the weather?  It takes up
another inch or so of space.
I have found, that removing the applet and re-adding the
applet to the panel, re-setting the locale, clicking on the
Weather tab: "F", changing it to something other, then
back to "F", seems to restore it.

Seems for some reason, Gnome-2 configuration files gets
messed up, which may mean that you may need to reset
the offending applet or application via the method mentioned
above.  Occassionally, I find that the "User Switcher", and the
"Clock" messes up as well and also needs to be reset.  Don't
forget to Session-Save as well after making the changes.
None of that makes any difference.

I've assumed we're talking about the gnome clock applet, which offers
weather information. But perhaps we're talking about the weather applet,
which is a different critter?

I've removed, re-added, reset everything in the clock applet and it simply
doesn't show any weather info. But the weather applet "works" in that it
shows a temperature--so far it isn't showing anything else...

And how does one "Session-Save", as you mention above? I don't see
anything on any gnome menu with a similar name...

Thanks for your advice!
I am talking about the clock applet that you see for date and time, that appears in the panel (mine is on top). When I log in, I get these Gnome dialog errors that tells me the applet(s) are messed up. So I close the dialog boxes, then remove the offending applet(s) icons in the panel (as reported by the Gnome dialog boxes), then proceed to add them back in. If the Weather icon that appears to the left of the date/time is not working, then I select the icon preferences, click the Location tab to ensure that I have the correct location (mine was empty), then click the Weather
tab, drop-down the 'Temperature Unit', select 'Default', then close the
Preferences. Next, open the Preferences again, reset the Temperature Unit back to 'F' (for my location, but you can choose whatever you want), close the preferences
box again.  Wait awhile, then it worked.

As for 'Save Session', I wanted to make sure that the new applets were saved in Gnome-2 configuration files because I am not sure if it is 'committed' automatically
and this may not be required.

When I ran into these problems initially, I wanted to see if my account gnome-2 configuration were messed up, so as a test, I created a new temporary user - a different account - to see if the Weather icon works, i.e. if by creating a new account, new (virgin) gnome-2 configuration files are created properly. If the
Weather icon did not work, then I can assume that there was something wrong
with my gnome package on my system.


fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux