Re: can't boot fc9 live CD on Optiplex 755

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, Dec 2, 2008 at 4:53 PM, Antonio Olivares
<[email protected]> wrote:
> --- On Tue, 12/2/08, Dave Burns <[email protected]> wrote:
>> I'm trying to boot the old fc9 live CD on a Dell
>> Optiplex 755. It gets
>> to the point where X is supposed to start and the screen
>> goes wonky,
>> apparently crashes. I tried various boot options, e.g.

> Try acpi=off, noacpi, ..., etc.  There would have to be more in the Fedora LiveCD documentation

Maybe I am not looking in the right place. There are kernel options
and install options, but ....  I boot the liveCD, hit space, get a
menu (boot, check memory, boot from disk, one other I forgot?). Tab
makes it open the option line for editing and I put stuff at the end.
I've tried
linux resolution=640x480
linux text

Maybe some others. I suspect this is the wrong place.

If I have it show details, it gets to where cups starts and the screen
goes black like X is starting, then the old screen come back a little
goofy looking and the mouse has stopped moving. f1 won't go to

>> fc8 and previous had problems with SATA drives on this
>> model Dell,
>> could that be it?
> It is a possibility, do other livecd's boot this machine in question, ie., Knoppix, Slax, Ubuntu Live, etc?, just to compare.

Knoppix boots fine.

>> Can I run the live cd in text mode?
> Sure you can, I just don't remember from the top of my head, maybe put a "3" at the end of the parameters?

I tried adding 'linux text' to the end of the boot options, it still
crashes the same. Putting 3 at the end worked.

Even better - if I remove rhgb from the default boot options line
(redhat graphical boot) it gets through the boot process and starts X
and everything is fine. That's weird.

So then I used it to install fc9 on the hard drive. I rebooted and
went through the firstboot stuff, hit finish, and then it crashed in
the same weird graphics way. can't excape into console with

So I am guessing there's something wrong with the X config or I need
the proprietary drivers. I'm going to go ahead and boot into text mode
and do my post-install stuff and then try to figure out the X problem,
will post about it later.


fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux