can't boot fc9 live CD on Optiplex 755

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I'm trying to boot the old fc9 live CD on a Dell Optiplex 755. It gets
to the point where X is supposed to start and the screen goes wonky,
apparently crashes. I tried various boot options, e.g.
resolution=640x480 and nomodeset, no help. Can't do dmesg since it
never gets far enough. Ctl alt f1 doesn't give a console.

How can I troubleshoot this? What other boot options should I try?
Google doesn't show a lot of hits when I search for problems with the
755s and fedora, could I just be cursed or something?

fc8 and previous had problems with SATA drives on this model Dell,
could that be it?

Can I run the live cd in text mode?
thanks.,
Dave

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux