Re: f9 Preupgrade stalled?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Dave Feustel wrote:

I tried running yum upgrade preupgrade but yum responded no packages
to upgrade.
The package you are looking for is in updates-testing-newkey.

yum --enablerepo=updates-testing-newkey update preupgrade

Then I tried running preupgrade-cli Rawhide. This ran very fast but
ended with no error message but a traceback that looked like the
traceback that I got when I ran preupgrade (twice) in graphical mode.
Is there anything I should do differently?
*then* you should be able to run preupgrade-cli. Always check the
version numbers of what's installed, and be aware for where you need to
install it from!
Thanks.
Good luck!

--
Kevin J. Cummings
[email protected]
[email protected]
[email protected]
Registered Linux User #1232 (http://counter.li.org)

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux