Updates caused problems...

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have updated two different machines and ran
into the following problems as of yesterday
and today:

1) ASUS P5GC-MX/1333

(a) If booting latest kernel:

  - No Gui startup after udev
  - mkrootdev: could not determine nfs root target
  - mount: missing mount point
  - setuproot: moving /dev failed (No such file or directory)
             : error mounting /proc (No such file or directory)
             : error mounting /sys (No such file or directory)
             : error mounting /selinux (No such file or directory)
   - switchroot: Mount failed
   - system hangs

(b) If booting previous kernel

  + Worked with updates prior to that of last week or so,
    startup/login gui worked fine, however:

  - Due to current updates (last few days):
     - Startup gui fails to come up just after udev, but login
       gui works.
     - (yesterday) Startup reported 3 kmod  warnings (files
       were missing and startup was unable to force kmod builds)
       but continued to login
     - (today): yum updated with several new kmods, then rebooted:
        + Startup forced kmod rebuild but kmod-ndiswrapper failed
        + Startup continued and and gui login came up, but after
          - firefox has installed *many* language plug-ins (that
            I did not choose) and *everytime* you log in, the
            extensions dialog pops up - so I disabled all the
            language plugins I did not need but could not un-install
            them, and the annoyance stopped.

2) Intel DQ35J0

(a) New kernel in 1a worked and did not have any problems,
    and it did not hang.
(b) Same as 1b above, but using the same kernel as 1a above.


fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux