Anaconda bug when resizing NTFS partition?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I'm not sure if anyone else has experienced this but I ran into an issue installing F9 on my wife's laptop. During the NTFS partition resizing process the progress bar went back and forth rapidly and there was no disk activity. After going to the console and checking 'top' I noticed that anaconda and Xorg were eating up all the CPU and leaving nothing for ntfsresize. I 'renice'd Anaconda and Xorg to 19 and ntfsresize to 1 and it made progress but it was still very slow.

In the end everything worked out fine but if I was a novice it would have been a very frustrating (well actually it was) and BAD user experience. Can the installer be modified in some way to prevent this from happening or is this just a plain old bug?

The system is a HP/Compaq Presario V5000 with an AMD Turion ML-32 1.8GHz and ATI Radeon M200 chipset.

fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux