Re: F9: Problem with Services tool

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Dan Thurman wrote:
> Yes, I have pored over the man pages and it mentions hanging but
> *very* limited data.  FYI: it worked until I did *something* (like
> install many packages) and somehow it broke it.

Here's one suggestion: Remove the packages you installed that provide
services (files in /etc/init.d or /etc/xinetd.d) until you find which
one has caused the problem.  Then report it as a bug either in that
package or the system-config-services packages.

It seems that you've run into some bugs that are caused by poorly
packaged software in the distribution (based on your man page problem
yesterday).  This shouldn't happen, but installing nearly everything
isn't a configuration that gets a lot of testing.  If you do so, I
think you should be prepared to do a bit of debugging and filing of
bugs.

-- 
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Even moderation ought not to be practiced to excess.

Attachment: pgpskk8IJorm5.pgp
Description: PGP signature

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux