Re: Epson CX7400 printer and FC9 - FINAL STATUS

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Bill Davidsen wrote:
The latest version of gutenprint is supposedly able to support this printer. Any idea where I find that? If there is one issue with Linux it's that by the time printer and scanner hardware is supported it's no longer in production. I can't count how many scanners I have bought (new) which just didn't work, and by the time they worked the new model or new firmware was out and I couldn't buy the one that works.
Anyway, I would like to use this setup because it's quite neat but
totally unsupported.
Alternatively, if I could use the USB printer and scanner directly from
Windows under kvm without causing the working system printers to die, I
would do that. Last time I tried the printer worked but the rest of the
system printers hung after I did it. :-(
The avasys drivers mentioned in <[email protected]> do indeed work magnificently with Linux and the CX7400, but only on FC6. I have no issue keeping my printer/scanner on FC6 for the moment, but I hope at some point this package will be updated. I suspect that I can run FC6 in a virtual machine if I really want to upgrade, but for the moment I'm fine.
The trick with the scanner is to use iscan, xsane doesn't work. I'm
going to try that with a few of the other scanners I have around, you
never outgrow your need for deskside scanning.
Thanks to dpet who mentioned this package and got me to look at it a
thrid time (one of the folks on IRC talked me into retrying once before)
and iscan was the solution to the input end of the problem.
--
Bill Davidsen <[email protected]>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux