Re: Matlab installation Error in fedora 8

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Guys,

I have fedora 8 x86_64 in my laptop, I tried to install Matlab, which
consist of three CDs, first I inserted CD1 and run the install script and
everything goes very well, then the installer asked for CD2, the problem is
that I could not eject the CD drive to insert CD2 instead of Cd1, the system
keep saying it is busy, I believe the installer locked it, how can I solve
this problem please?

I reported this problem before, and thanks for all guys who replied but
unfortunately nothing  solve this problem

Thanks

If the cd was mounted automatically, check that the directory is not
still open.  Check the bottom toolbar and close the drive if it appears
there.  On my system I have had Nautilus keep a window open in the
background due to the automount by hald.

Regards,
Les H
Run the installer from the command prompt, not by clicking on any icons. If a file manager pops up when you put the first cd in, close it. Open a shell (command terminal) and as root, run the installer like so:
# /media/cdrom/install

When you run this command you should be in any directory other than /media/cdrom. If you are in /media/cdrom then the cd cannot be umounted so it can't be ejected either.
-Amadeus




I tried both of the above solutions, I disable the auto mount and closed
all folders, I also create a local directory and started the
installation from the command line but the problem still exists.
I tried to force unmounting the drive then ejecting it by using:
umount -l  /media/cdrom
eject

and I successfully ejected the cdrom but matlab did not recognize it as CD2 and still considering it as CD1.
so I tried to force mounting it using mount /dev/res0 /media/cdrom, but
I got error saying /dev/res0 is busy or already mounted.
Thanks Guys


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux