Re: Interesting Gnome window manager problem - Help

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, Mar 10, 2008 at 4:09 AM, Roger Heflin <[email protected]> wrote:
> Da Rock wrote:
>  >
>  > The plot thickens...
>  > Metacity is running. Yet it seems only one login is affected by this
>  > monstrosity, other logins appear to be ok (which it never occurred to me
>  > to check before reinstalling Gnome- doh!). So I would logically conclude
>  > that for some reason this login has no access to metacity. Selinux,
>  > perhaps?
>  >
>  > As for compiz- is that desktop effects? It would appear that it may be a
>  > cause. How did you fix that problem? Did updates include anything for
>  > compiz? It seems strange that it would suddenly occur right after
>  > otherwise...
>  >
>  > Thanks for the clues guys. Keep em coming though..
>  >
>  A Screwed up config file would do that, and reinstalling would not fix a
>  specific logins config file.
>  I remember that something freaks out like that if you are out of disk space, or
>  cannot access one of the files that it wants.   Is that logins home directory
>  there and does it have the correct permissions?  You might rename the .gnome*
>  directories and either let them be recreated if it will do that or copy in
>  someone elses with the correct permissions and see if it goes away, though on my
>  machine there are 4 separate .gnome* directories, not sure which it is using,
>  some may be from much older versions.
>                         Roger
I have had this issue after upgrading to the 2.6.24 kernel on fc8. Was
that one of the updates you did? Try to boot your machine with the
previous kernel ( and see if that fixes the problem.

Unfortunately I don't know what in the 2.6.24 kernel that causes this
(I've tried 3 different compilations of it with the same result) but
I'm trying to figure it out. Any hints would be appreciated.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux