Re: F8 drivers for ASUS EeePC??

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Fri, 29 Feb 2008 01:53:11 +0530, Rahul Sundaram wrote:

> Beartooth Sciurivore wrote:
>> 	Having bought an ASUS EeePC (4 GB version), I soon discovered its
>> native OS, Xandros, far more Windowy than I could stomach. So I tried
>> several others, and had various troubles.
>> 	Having eventually discovered the Redhat Magazine discussion,
>> entitled "Fedora + Eee PC = Eeedora" -- which is at http://
>> -- I of course tried F8.
>> 	At present both F8 and Puppy 3.01eee are installed, booting, and
>> running; but only the Puppy (from a USB stick, fwiw) can connect to the
>> Net. Fedora fails, both wirelessly and with an ethernet cable.
>> 	To judge from much discussion of these and other attempts, the
>> likeliest problem seems to be drivers, for eth0 and ath0.
>> 	Compiling is beyond me. Does anyone know if any pre-compiled
>> drivers for F8 for this machine are available anywhere?
> Have you tried eeedora?
> Rahul

	Among others, yes. Debian, Ubuntu, several Puppies, etc., etc. -- 
to where they're a blur now. All except F8 and the pup I mentioned have 
had difficulties I couldn't overcome; but all I remember of EeeDora was 
that it was of course the first -- not why I gave it up.

	I'll try it again if I have to -- or maybe just connect an 
external CD drive to the EeePC yet again, put the eedora CD into it, and 
somehow copy a driver from eedora into fedora?? These installs do get 
tedious -- and I *like* Fedora, just the way it is ...

Beartooth Staffwright, PhD, Neo-Redneck Linux Evangelist
Fedora 8; Ubuntu 7.10; CentOS 5.1; Alpine 1.0, Pan 0.132; Privoxy 3.0.6
Remember I know little (precious little!) of what I am talking about.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux