Re: Where to type the SSID. newbie

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> Why would iwconfig fail to change an essid? I've tried:
> iwconfig wlan0 essid "default"
> which has always worked in the past. But now that I've installed Fedora
> 8, it absolutely will not change the essid (it always shows as any/off).
> I can scan using:
> iwlist wlan0 scan
> and shows my default network (and other nearby networks).
> Rick B.

I removed ndiswrapper and re-installed everything. Still didn't work.
Changed the router to WEP open system (from shared key) (still requires
a key from what I can tell), still didn't work. Took the laptop to work
to try connecting to the wpa network (after re-enabling networkmanager)
- couldn't connect via WPA. Brought it home, turned it on (with an old
D-Link 650 card which I had been using in place of the bcm4318 mini wifi
card) and it connected to a neighbors network (at least I think it was a
neighbors network) but I thought it was through the 650 pcmcia card. But
when I checked, networkmanager clearly showed the available networks for
both wireless cards and it was definitely connected via the 4318 (which
I've been working on for a week). I thought this was too good to be true
- not sure what has changed. I checked to make sure I was actually
connected (using ssh to connect to my Linux machine at work) and was
successful. I disconnected, and clicked my network in networkmanager and
to my utter amazement it connected. Again, not sure what had previously
gone wrong.

Rick B.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux