[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Friday 28 December 2007, Robert P. J. Day wrote:
>On Fri, 28 Dec 2007, Beartooth wrote:
>
>... snip ...
>
>> 	Meanwhile, the .iso.tmp file has already been renamed to plain
>> .iso. (It still shows a padlock, and I haven't tried to open it; but
>> Properties shows it belongs to root. So I should be able to chown it
>> and look in it.)
>
>  what i noticed that seemed a bit odd was that, predictably, as the
>build was progressing, the size of the .iso.tmp file was a fixed
>3901210562 bytes (3.8G or so), as the "holes" in the image were being
>filled.  but if i look at the *final* ISO image, its size is only
>3901112320.  marginally smaller.  is there something stripped from the
>temp image to get the final ISO?  it seems to work, i just don't know
>what was removed in going from .iso.tmp to .iso.
>
>> I trust you experts therefore predict that, if I burn it aright,
>> it will boot.
>
>  i have, in fact, installed the respin on one of my laptops, so
>that's a data point.
>
>> So what will it install?? Alas! How do I tell?? I don't
>> have a machine running anything but F8 updated -- the hard way -- any
>> more ....
>
>  this is a bit annoying -- if you boot from that respin, there
>appears to be no indication that this is not the original F8 release.
>would it be that difficult to perhaps change the boot screen to say
>something like that, just as a brief verification?
>
>> 	Wait a minute; wait a minute! Jigdo now says (after a blank line
>> below the passage about interrupting) :
>>
>> OK: Checksums match, image is good!
>
>that means it worked.
>
>> -----------------------------------------------------------------
>> Images offered by `':
>>   1: Fedora-Unity-20071218-8-i386-CD1.iso
>>   2: Fedora-Unity-20071218-8-i386-CD2.iso
>>   3: Fedora-Unity-20071218-8-i386-CD3.iso
>>   4: Fedora-Unity-20071218-8-i386-CD4.iso
>>   5: Fedora-Unity-20071218-8-i386-CD5.iso
>>   6: Fedora-Unity-20071218-8-i386-DVD.iso
>>   7: Fedora-Unity-20071218-8-x86_64-CD1.iso
>>   8: Fedora-Unity-20071218-8-x86_64-CD2.iso
>>   9: Fedora-Unity-20071218-8-x86_64-CD3.iso
>>  10: Fedora-Unity-20071218-8-x86_64-CD4.iso
>>  11: Fedora-Unity-20071218-8-x86_64-CD5.iso
>>  12: Fedora-Unity-20071218-8-x86_64-CD6.iso
>>  13: Fedora-Unity-20071218-8-x86_64-DVD.iso
>>  14: Fedora-Unity-20071218-8-ppc-CD1.iso
>>  15: Fedora-Unity-20071218-8-ppc-CD2.iso
>>  16: Fedora-Unity-20071218-8-ppc-CD3.iso
>>  17: Fedora-Unity-20071218-8-ppc-CD4.iso
>>  18: Fedora-Unity-20071218-8-ppc-CD5.iso
>>  19: Fedora-Unity-20071218-8-ppc-CD6.iso
>>  20: Fedora-Unity-20071218-8-ppc-DVD.iso
>>  21: Fedora-Unity-20071218-8-source-DVD.iso
>> Number of image to download:
>>
>> 	Do I really have to get and use *three* *DVDs* just to install F8
>> now, instead of the one I used before?? Someone here seems to think so.
>
>  no, i just did the one (image 13).  all jigdo-lite is asking you is
>if you want to do yet *another* image.  i think.  once i got that
>"Checksums match, image is good" message, i just killed jigdo-lite.
>
And I pulled all (because it couldn't find the previous respin I had mounted 
as /media/dvd) of #6 yesterday, getting the same message at the end.  Now, as 
I have an AMD64 turion equipt lappy, I've restarted it for #13, and this time 
giving it just /media as the path to the older respin of 32 bit stuffs.  It 
either couldn't find it or was happy, didn't say, as it went immediately 
after the template file.  These will fill a 3" cd by themselves as they are 
in the vicinity of 192 megs each.

Now, I am gonna fuss about jigdo-lite a wee bit.  If you make a typo and try 
to backspace to fix it, its screen echo gets all confused, and you may as 
well ctl-c it and do an ls so you can copy/paste the pathname of the .jigdo 
file on the next invocation.

Either that, or the terminal program supplied with KDE-3.5.8 is broken, it 
also tends to leave underscore like trash at the bottom of the screen, like 
its scroll routines miss one scan line.

Aha!  It pulled the template file, and is now happily scanning all the i386 
stuff on the local dvd.  It won't find an x64 stuffs, but at least its 
working in case it should.  That BTW, is a first ever for jigdo-lite here.  
Previously it has always pulled the full contents every time because it 
couldn't find the local dvd.  As it will of course this time, but at least 
I've learned how to tell it where the referenced disk is successfully now.  
So that is one small step for this man.  Now if I can just not suffer from 
the CRS syndrome & remember that next time. :)

Silly Q dept:  I have already installed the i386 version via the update 
method, on this lappy.  Is it possible to "update" this i386 F8 install to 
the x86_64 F8 install I'm now pulling?

It would make a good test of the 64 compatibilities if so.  Particularly since 
it has a bcm4318 radio in it, which has been a problem child from the gitgo 
and has gotten no better with the i386 version of F8 installed.  I've not 
fully grokked how to use the b43 module yet, up to now I've always used the 
drivers for the apsta and ndiswrapper.  That can be made to work, but has a 
tendency to 'stumble over its own shoelaces' at maybe 4 mbaud max even when 
its only 3 feet away from DD-WRT.

>rday
>--
>========================================================================
>Robert P. J. Day
>Linux Consulting, Training and Annoying Kernel Pedantry
>Waterloo, Ontario, CANADA
>
>http://crashcourse.ca
>========================================================================



-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
The best way to keep your friends is not to give them away.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux